ATHEN PALADINS FORUMS -
http://www.athenpaladins.org/forums/

AOIA+2019 refuses to launch on win10
http://www.athenpaladins.org/forums/viewtopic.php?f=45&t=13934
Page 1 of 1

Author:  AVelasquez [ Sat Sep 25, 2021 4:23 pm ]
Post subject:  AOIA+2019 refuses to launch on win10

Hey all,

I've been trying to get AO Item Assistant+ 2019 to work but having no success.
I came upon this thread https://forums.funcom.com/t/anarchy-onl ... us/4250/39 and altho the original link is no longer there you can still find it in a reply below (v1.3.0.6). I was specificly interested in the resolution fix it has, that would allow me to go back to the old client while keeping my modern resolution.

As for the issue, the program seems to launch the setup/install fine, completes ok. But upon launching the program after installation, the UAC pop-up shows, you press yes and nothing happens at all. No error messages, no program running, nothing on taskbar or task manager.

I'm abit at a loss here, has anyone ran into this issue before ?

Author:  Chrisax [ Sat Sep 25, 2021 8:11 pm ]
Post subject:  Re: AOIA+2019 refuses to launch on win10

So far I haven't heard of anything.

Is the AOIA+ on our forums not fulfilling your needs?
https://www.athenpaladins.org/forums/vi ... hilit=aoia

Author:  AVelasquez [ Mon Sep 27, 2021 1:42 pm ]
Post subject:  Re: AOIA+2019 refuses to launch on win10

Hi Chris,

Thanks for the suggestion but that version is missing alot of the features the newer one has (like enabling high-resolutions on old AO client).

I found out the problem with the help of Kavey the other day, for anyone reading this with the same issue my problem was with the name of my windows user that included a special character (รณ) in my name and he uses that to create the user folder for appData where he tries to read the db from. It turns out AOIA has issues with paths that include such characters.

Author:  Chrisax [ Fri Oct 08, 2021 2:50 pm ]
Post subject:  Re: AOIA+2019 refuses to launch on win10

Did you find any solution though?

This is something I now added to the first post in our AOIA+ thread, and we need also to chack the new currently existing versions or "forks" of AOIA(+) an link to them.


So:

Attention: AOIA may be unable to work with Windows user account names that contain special characters (for example the ones use in Northern countries). It can't create the user folder in /appData for those names.

Author:  fuze [ Fri Oct 08, 2021 6:38 pm ]
Post subject:  Re: AOIA+2019 refuses to launch on win10

Is the UAC popup about file privileges because of where AO stores files? Or, the program itself. I don't use it, just musing.

Author:  AVelasquez [ Mon Oct 11, 2021 2:54 pm ]
Post subject:  Re: AOIA+2019 refuses to launch on win10

Yes Chris I found the solution... I just created a new windows user account with a simpler name :)

As for UAC, I have no idea how to validate that Fuze.

Page 1 of 1 Forum time display is UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/